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Created by Debbi Lashbrook Triple Play 

BERNINA® Embroidery Software: 
Measuring the Embroidery Designs  
 
Starting Design:   

• Open the design file BE 10552.  
• Choose File > Save As and name design: Starting  
   Design.  
• Select the design and ungroup.  
• Delete the bottom two sections of the design so  
  that only the top repeat remains.  
• Delete these sections by first selecting them (hold  
  down the <Ctrl> key to select both at the same  
  time) and hit the <Delete> key on your keyboard.  
• Hold down the <Ctrl> key on the keyboard and  
  select the top swirl, then the next portion of the  
  design, and then choose Arrange > Sequence as  
  Selected. This rearranges the stitching order of the  
  design. 

Supplies 

• Fabric yardage based on My Label  

  calculated fabric requirements 

• Interfacing for jacket facings 

• My Label Boxy Jacket pattern 

• La Espiga Nylon Thread 

• Mettler polyester thread to match fabric 

• Mettler polyester thread to match cording or  

• YLI invisible thread 

• Free-Motion Couching Foot #43 

• Design Card: Fashion Jewels 

• Needle: Size 80/12 universal 

• Marking pencil or pen 

• Cut for the Cure Ruler 

• Hoops:   

- artista 255 x 145 Oval Hoop  

- artista 400 x 150 Mega Auto Split Machines 

• 101 Quilt Basting Spray 

Embroidery Software Border Software 3D Fashion  

Pattern Software 

Today’s technology opens so many doors  
for designing our own garments exactly as  
you want. This jacket uses three separate  
software programs to make sure the style,  
the fit, and the embellishment are just right! 
 

The jacket shown started with the Boxy 
Jacket pattern of the My Label pattern  
fitting software and is embellished with  
free-motion couching stitched using an 
open embroidery design, customized  
using the BERNINA® embroidery  
software and combined using the  
BERNINA® Border software. 
 



• To eliminate the jump stitches in the top swirl, 
  select it and click on the Reshape Object icon.  
  Notice that the start and stop point are at the same  
  point. Select the start point (green square); click  
  and drag it to the beginning of the design swirl.  
• Hit <Enter> key to activate.  

 
 

Corner Design:   
• Left click on the Grid icon to turn the grid on if  
  it is turned off.  
• Start with the Single Connecting Design file; 
  Select File > Save As and name this design:  
  Corner Design.  
• Select the design, copy, paste, and right click 
  on the Rotate icon twice. While it is selected,  
  move it so that it forms a right angle to the  
  vertical section and place the design so that it  
  is about one grid  
  away from the  
  vertical design 
  and the loops 
  of the two designs  
  are evenly spaced  
  from the swirl of  
  the design. See  
  the picture of the  
  corner design  
  as a guideline.   

• Save the design.  
 
 

• Save the design.  
• Print a template by  
  Selecting File > Print.  
• Click on Options and  
  make sure these  
  options are checked:   

- Embroidery 
- Start & End Crosshairs  
- Actual size 
- 100%. 

 
• Delete the top swirl and  
  then Save this file as:  
  Single Connecting Design.  
• Print another template of  
  this saved design to help  
  calculate repeats necessary  
  in the BERNINA® Border  
  Calculator Software.  

• Some reshaping will be necessary to join the 
  corner designs. Select the horizontal design  
  and then click on the Reshape Object icon.  
 
• Use the Zoom icon  
  to zoom in close to  
  the intersection.  
  By clicking and  
  dragging on the  
  end reshape points 
  of each design, you  
  can make a smooth  
  transition from one  
  section to the other.  
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BERNINA® My Label Software: 
Determining the Style 
 
• Open My Label software and choose your model.  
• Click on the Style Drawer; click on the boxy jacket. 
• Make any desired style property changes. The  
  following changes were made to the sample: 

 - The jacket was shortened to a finished  
    length of 52ò from center back neck to hem. 
 -  A yoke design line was added to the back  
    of the jacket with the pencil tool: Zoom in  
    on the pattern back by selecting the Zoom  
    Rectangle icon and clicking and dragging  
    a box around the jacket back.  
   - Click on the Style Drawer, choose the  
    practical stitches tab, and choose a straight 
       stitch from the selections.  
 - Click and drag the stitch to the back of the  
    jacket. The tool will change to a pencil.  
 - Click about one-third of the way down the  
    armscye. Go to the opposite armscye and 
    click again. Right click to activate the line. 

• Select the Move 
  Internal tool to 
  move either of  
  the yellow points  
  or you can select  
  between the line  
  with this tool to  
  move the entire  
  line. You can also  
  use this tool to  
  bring the points  
  completely to the  
  edge of the pattern.  
• Save the pattern as Fashion Jewels Boxy Jacket. 
• Print the pattern pieces using your desired method 
  of printing. 

• Cut out the pattern pieces sew the back yoke to 
  the bottom of the jacket and then sew the side  
  seams of the jacket together.  

Pattern Manipulation 
• Because the finished jacket does not have buttons 
  and buttonholes, the lap needs to be eliminated  
  from the pattern pieces. To do this, measure out  
  5/8ò (for seam allowance) from the center front of  
  the pattern and cut the remaining pattern away.  
• Repeat this same process for the Center Front  
  facing pattern. 
• Draw notch match points across the yoke line  
  on the back pattern piece in two places. Cut the  
  pattern apart across the drawn yoke line and add  
  seam allowances to each side of the pattern. 
 

BERNINA® Border Calculator Software:   
Center Front Design 
 
Using the Border Calculator Software allows you to 
calculate the number of repeats needed to go down 
the center front of the jacket and across the back of 
the jacket. By taking the measurements listed below, 
you will be able to use the calculations to combine 
the simple designs to form the final designs for the 
jacket. 
 
• Measure the finished jacket from the top of the  

jacket to the bottom of the jacket along the  
center front. Be sure to not include seam and 
hem allowances.  

• To determine the length of the finished center front 
design, you will need to calculate the difference 
between the height of template 1 (Starting Design) 
and template 2 (Single Connecting Design). By 
calculating the height differences between these 
files, you will be able to allow room for the first 
swirl at the beginning of the design. The height is 
printed on the templates. The height of the design 
with the swirl is 86.4 mm and the height of the de-
sign without the swirl is 67.6 mm, for a difference 
of 18.8 mm (1.88 cm). Subtract this difference 
from the measured finished length at center front. 

• On the second template, measure the distance  
 between the start point line and the end point  
 horizontal lines. This measures 6.2 cm.   
• Measure from the red vertical line on the template 

to the furthest point of the design on the right hand 
side. This measures .3 cm.  
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• Measure the distance between the lower horizontal 
line and the lowest point of the design at the bot-
tom edge. This measures .4 cm.  

• Next, measure the corner template to record the  
  necessary measurements in the Border software.  
  Follow the illustration to measure the values to  
  record in the software. For the Corner Design,  
  measure from the start point line down to the end  
  point design; then measure from the start point  
  of the horizontal design to the end point of this  
  design. These values are both 7.5 cm.  

Because the center front design will be slightly dif-
ferent than the design across the bottom of the 
jacket, it is necessary to use both a straight border 
calculation and a rectangle border calculation.   
 
• Open the Border Calculator software.  
• Enter the following information in the software: 
 - Shape Selection:  Straight 
 - Pattern Selection:  My Pattern 
 - Measurement System:  Centimeters 
 - Desired distance between pattern and hem  
    edge:  1 cm 
 - Length:  Measured length along center front  
   of jacket minus 1.9 cm. (This is 1.88  
   rounded off) (In the sample, this was 50.2  
   minus 1.9, for a total of 48.3) 
 - S-R value:  6.2 
 - A-S value:  0 (there is no overhang at the  
   start of the design) 
 - R-Z value:  .4 
• Click on the Results Window:  In the straight  
  border there will be 7 repeats and the design will  
  start 2.2 cm from the top edge of the garment. 
• Measure along the bottom edge of the jacket from  
  center front to the center front on the opposite  
  side. This measurement will be used in the soft- 
  ware for the length of the rectangle shape. In the  
  sample, the jacket measured 109 cm. 
• For the straight design, the S-R distance is 6.2  
  as measured above. The H value is the distance  
  between the vertical start line and the right edge  
  of the design. This value is .3 cm. 

• Enter the following information in the software: 
 - Shape Selection:  Rectangle 
 - Pattern Selection:  My Pattern 
 - Measurement System:  Centimeters 
 - S-R value:  6.2 
 - H value:  .3 
 - S-C value: 7.5 
 - C-R value:  7.5 
• Enter your measured amounts for length and  
  width of the cloth in the area provided. Decide  
  how far you want the design from the edge of  
  the jacket and enter that in the ñDesired distance  
  between pattern and hem edge.ò 
• Click on the Results Window:  In the example, 14  
  repeats + 2 corner designs will be stitched. 
 
 

BERNINA® Embroidery Software:   
Creating the Final Stitch Files 
 

To save time when embroidering, you can combine 
the designs in the embroidery software for use in 
the Mega-Hoop. It is recommended that templates 
be printed for each design created in the software. 
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• Open the Lower Center Front file;  
• Select File > Save As and name this file Lower  
  Jacket 5 repeats.  
• Select the design and ungroup the design.  
• Choose the corner design and delete it.  
• Right click and drag another repeat. Align the  
  start point with the stop point of the continuous  
  design. This file contains five repeats. Two of  
  these files will be stitched, leaving four more  
  repeats (total of 14 in the sample) to be stitched  
  before turning the corner. Delete one repeat 
  from this file. 
• Save the file as Lower Jacket 4 repeats.  

Center Front Design: The Border Calculator Soft-
ware calculated seven repeats for the center front 
straight  design. Since one of these is the corner  
design, six more repeats are needed. Also, the first 
one of these will be the Starting Design. The lower 
part of the design will be combined first so it is 
known how many repeats fit into the Mega Hoop,  
 

• Open the Single Connecting Design; Right click  
  on the Hoop icon and select artista 400  x 150  
  Mega Auto Split Machines; Click on Show Hoop  
• Make a quick clone by 
  right clicking and dragging  
  the design. Zoom in to  
  align the end of the first  
  design with the beginning  
  of the second.  
• Clone the single design  
  one more time. When  
  there is only room for  
  one more repeat, go to  
  File > Insert Design and  
  insert the Corner Design.  
  Align this file as well.  
• Select all parts by holding  
  the <Ctrl> Key down on  
  the keyboard and select the 
  letter ñAò on the keyboard.  
• Select align designs right.  
• Save this file as Lower  
  Center Front.  

Lower Jacket 4 repeats Lower Jacket 5 repeats 
Since there were five repeats, including the corner 
repeat, two more repeats must be stitched to com-
plete the center front design (total of 7 repeats).  
 
• Open the Starting Design and choose File > Insert 
  Design.  
• Select the Single    
  Connecting Design  
• Align the beginning  
  of the second design  
  with the end of the  
  first design. Select  
  both designs and align  
  along the right by  
  clicking on the Right  
  Align Vertical Centers.  
• Save this as Upper  
  Center Front file.  

To continue up the other side of the jacket, the 
Lower Center Front file will need to be mirrored.  
 
• Open the Lower Center Front file. 
• Select the design; select the Mirror Vertical icon. 
• Ungroup the design; then select the corner design  
  and ungroup it as well.  
• Hold the <Ctrl> key down and select the corner  
  design first, then work from the top of the design 
  to the bottom portion of the design.  
• Choose Arrange > Sequence as Selected. 
• Save this file as Mirrored Lower Center Front.  
• To eliminate the jump stitch in the corner of the  
  design, select the first portion of the design, and  
  move the start position to the far left edge of the 
  design.  
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Stitching Your Design  
 

Draw a guideline around the jacket edges adding 
the measurement of the desired distance from the 
edge of the jacket used in the Border Calculator 
Software to the hem allowance of the jacket. In the 
sample, a 2ò border was added around the jacket, 
along the center front and across the back of the 
jacket.  

 
 
 
 
 
 
 
 

• For the last file, open the Upper Center Front.  
• Select the design and select Mirror Vertical icon.  
• Ungroup the design and hold the <Ctrl> key while  
  selecting the top portion of the design and each  
  other portion of the design working top to bottom.  
• Choose Arrange > Sequence as Selected.  
• Save the file as Mirrored Upper Center Front.  

• To eliminate the jump stitch  
   at the beginning of the design,  
   select the first portion of the  
   design. 
• Select Reshape; move the  
  start position to the beginning  
  of the design.  
• Save the file and get ready to  
  stitch your design! 

Mark the start point of 
each design file with 
a cross hatch mark 
on the jacket with the 
fabric marker of your 
choice.  

Use your printed design templates as a check for 
positioning on the jacket. Make sure to allow for 
hem and seam allowances.   

At the left-hand corner of the jacket, you will have 
an extra swirl in the design that will need to be 
eliminated when the jacket is stitched.  
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After the first design 
is finished, remove 
the hoop and turn the 
hoop to the underside 
to trim the Ultra Clean 
& Tear from the back 
of the design. Leave 
the cording threaded 
in the foot.  

Open the design 
file, Upper Center 
Front in the ma-
chine of your 
choice. Place Free 
Motion Couching 
Foot #43 on your 
machine and 
thread the cording 
through the foot as 

instructed in the directions that are included with the 
foot., Align the start point of the design using the 
Move Motif icon on the machine so that the first nee-
dle penetration aligns with the start point of the de-
sign. 

Hoop Ultra Clean & 
Tear in the artista  
255 x 145 Oval hoop. 
Spray with 101 Quilt 
Basting Spray. Wait  
a few seconds until it 
becomes tacky. Align 
the jacket using the 
edge of the hoop as  
a guideline for position-
ing. Check the align-
ment with the plastic 
template for the hoop.  

Stitch the file. 
Use each of your 
marked start 
points as a 
check when 
aligning the next 
design 

Hoop Ultra Hoop 
Clean & Tear in the 
Mega Hoop and 
spray the stabilizer. 
Check for accuracy 
using the plastic 
template. Select the 
design file, Lower 
Center Front. Align 
the start point with 
the ending point of 
the last design.  

Pull the cord to tighten it within the foot after the 
hoop is into position. Also, be careful that plenty of 
cording is pulled from the spool and that it doesnôt 
get caught up in the jacket. Reposition the Mega 
Hoop as instructed as the design stitches. 
 

Continue this process, stitching the files, removing 
stabilizer, re-hooping new stabilizer, and re-aligning 
the designs as needed. Check that the jacket side 
seams remain open when placed on the stabilizer. 
 

Stitching the Mirrored Lower Center Front File: Hoop 
and spray the stabilizer as instructed before, but 
donôt place the jacket on the stabilizer.  
 

The corner design will have an extra swirl at the be-
ginning of the design that will need to be by-passed. 
After you bring the design file into the machine, se-
lect the broken thread icon and move ahead in the 
design to bypass the swirl.  
 

Mark this starting point on the stabilizer; remove the 
hoop to place the jacket on the stabilizer, aligning 
the start point of the new file with the ending point of 
the previous design.  
 

Place the hoop on the 
machine and stitch 
design. 
 

For the last design 
file, use the large oval 
hoop. Follow the di-
rections for aligning 
the design to begin 
stitching. When fin-
ished stitching, leave a long tail of cord at the end of 
the design that can be caught in the seam allowance 
when the facing is stitched to the jacket. 
 

Finish constructing the jacket following the directions 
in the My Label software. 
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